PT-2019-7031
CVE-2013-7482
·
Publicado
2019-08-22
·
Atualizado
2019-08-26
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
reflex-gallery plugin versions prior to 1.4.3 for WordPress
Description
The issue concerns a cross-site scripting (XSS) problem. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.
Recommendations
For versions prior to 1.4.3, update to version 1.4.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the reflex-gallery plugin until the update is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾