PT-2019-7061
CVE-2014-10385
·
Publicado
2019-08-22
·
Atualizado
2019-08-26
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
memphis-documents-library plugin versions prior to 3.0
Description
The issue concerns a Cross-Site Scripting (XSS) vulnerability. It is exploited via the
$ REQUEST variable.Recommendations
For versions prior to 3.0, update to version 3.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin until the update is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾