PT-2019-7108
CVE-2014-4519
·
Publicado
2019-12-27
·
Atualizado
2019-12-30
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Conversador plugin versions 2.61 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
page parameter. This can lead to the execution of malicious code on the client-side.Recommendations
For Conversador plugin versions 2.61 and earlier, update to a version later than 2.61 to resolve the issue. As a temporary workaround, consider restricting access to the
page parameter to minimize the risk of exploitation.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾