PT-2019-7117
CVE-2014-4558
·
Publicado
2019-12-27
·
Atualizado
2020-01-07
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Swipe Checkout for WooCommerce plugin versions 2.7.1 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
api url parameter.Recommendations
For Swipe Checkout for WooCommerce plugin versions 2.7.1 and earlier, update to a version later than 2.7.1 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾