PT-2019-7160
CVE-2015-0270
·
Publicado
2019-10-25
·
Atualizado
2022-05-24
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Zend Framework versions 2.2.x through 2.2.9
Zend Framework versions 2.3.x through 2.3.4
Description
The issue is related to a potential SQL injection in the PostgreSQL ZendDb adapter.
Recommendations
For versions 2.2.x through 2.2.9, update to version 2.2.10 or later.
For versions 2.3.x through 2.3.4, update to version 2.3.5 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾