PT-2019-7192
CVE-2015-5463
·
Publicado
2019-04-03
·
Atualizado
2019-04-04
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
AxiomSL's Axiom java applet module versions 9.5.3 and earlier
Description
The issue allows remote attackers to access data of other basic users through arbitrary SQL commands, perform horizontal and vertical privilege escalation, cause a Denial of Service on the global application, or write, read, or delete arbitrary files on the server hosting the application.
Recommendations
For versions 9.5.3 and earlier, update to a version later than 9.5.3 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾