PT-2019-7280

CVE-2015-9321

·

Publicado

2019-08-21

·

Atualizado

2019-08-21

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions shortcode-factory plugin versions prior to 1.1.1 for WordPress
Description The issue is related to a Cross-Site Scripting (XSS) vulnerability. It occurs via the add query arg function.
Recommendations For versions prior to 1.1.1, update to version 1.1.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾