PT-2019-7345

CVE-2015-9386

·

Publicado

2019-09-20

·

Atualizado

2019-09-20

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions mtouch-quiz plugin versions prior to 3.1.3 for WordPress
Description The issue is related to a Cross-Site Scripting (XSS) flaw. This occurs via the quiz parameter during a Quiz Manage operation.
Recommendations For versions prior to 3.1.3, update to version 3.1.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the Quiz Manage operation until the update is applied. Avoid using the quiz parameter in the affected operation until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾