PT-2019-7404
CVE-2015-9445
·
Publicado
2019-09-26
·
Atualizado
2019-09-26
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
unite-gallery-lite plugin versions prior to 1.5
Description
The issue concerns a unite-gallery-lite plugin for WordPress, where there is a potential for CSRF and SQL injection attacks. This can occur via the
wp-admin/admin-ajax.php endpoint in a unitegallery ajax action operation.Recommendations
For unite-gallery-lite plugin versions prior to 1.5, update to version 1.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾