PT-2019-7409

CVE-2015-9450

·

Publicado

2019-10-07

·

Atualizado

2019-10-09

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions plugmatter-optin-feature-box-lite plugin versions prior to 2.0.14
Description The issue concerns SQL injection via the "wp-admin/admin-ajax.php?action=pmfb cc" API endpoint, specifically through the pmfb tid parameter. This allows for potential exploitation. No information is provided about the estimated number of affected devices or real-world incidents.
Recommendations For versions prior to 2.0.14, update to version 2.0.14 or later to resolve the issue. As a temporary workaround, consider restricting access to the "wp-admin/admin-ajax.php?action=pmfb cc" API endpoint or avoiding the use of the pmfb tid parameter until the update is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾