PT-2019-7513

CVE-2016-1000282

·

Publicado

2019-02-05

·

Atualizado

2019-02-12

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Haraka versions 2.8.8 and earlier
Description The issue concerns a plugin for processing attachments for zip files in Haraka, which can lead to command injection in versions 2.8.8 and earlier.
Recommendations For Haraka versions 2.8.8 and earlier, update to a version later than 2.8.8 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-W5M8-5V9M-XHX5
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾