PT-2019-7535
CVE-2016-10736
·
Publicado
2019-01-09
·
Atualizado
2019-01-15
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Social Pug - Easy Social Share Buttons plugin versions prior to 1.2.6
Description
The issue allows for XSS via the
dpsp message class parameter in the "wp-admin/admin.php?page=dpsp-toolkit" API endpoint.Recommendations
For Social Pug - Easy Social Share Buttons plugin versions prior to 1.2.6, update to version 1.2.6 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾