PT-2019-7559
CVE-2016-10763
·
Publicado
2019-07-18
·
Atualizado
2019-07-18
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CampTix Event Ticketing plugin versions prior to 1.5
Description
The issue allows for cross-site scripting (XSS) in the admin section of the plugin. This can occur via a ticket title or body.
Recommendations
For versions prior to 1.5, update to version 1.5 or later to resolve the issue. As a temporary workaround, consider restricting user input for ticket titles and bodies to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾