PT-2019-7624
CVE-2016-10828
·
Publicado
2019-08-01
·
Atualizado
2019-08-07
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 55.9999.141
Description
The issue allows for arbitrary code execution due to an unsafe @INC path.
Recommendations
For versions prior to 55.9999.141, update to version 55.9999.141 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾