PT-2019-7639

CVE-2016-10843

·

Publicado

2019-08-01

·

Atualizado

2019-08-08

Descrição por

CVSS 3.1
8.1
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 11.54.0.4
Description The issue allows code execution in the context of shared users via JSON-API.
Recommendations For versions prior to 11.54.0.4, update to version 11.54.0.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾