PT-2019-7646
CVE-2016-10850
·
Publicado
2019-08-01
·
Atualizado
2019-08-06
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 11.54.0.4
Description
The issue allows for arbitrary code execution via the scripts/synccpaddonswithsqlhost endpoint.
Recommendations
For versions prior to 11.54.0.4, update to version 11.54.0.4 or later to resolve the issue.
As a temporary workaround, consider restricting access to the scripts/synccpaddonswithsqlhost endpoint until a patch is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾