PT-2019-7664
CVE-2016-10868
·
Publicado
2019-08-13
·
Atualizado
2019-08-16
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
all-in-one-wp-security-and-firewall plugin versions prior to 4.0.5
Description
The issue concerns the all-in-one-wp-security-and-firewall plugin for WordPress, which has a cross-site scripting (XSS) problem. This problem is found in the blacklist, file system, and file change detection settings pages.
Recommendations
For versions prior to 4.0.5, update to version 4.0.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾