PT-2019-7753
CVE-2016-10960
·
Publicado
2019-09-16
·
Atualizado
2019-09-17
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
wsecure plugin versions prior to 2.4
Description
The issue allows for remote code execution via shell metacharacters in the
publish parameter of the wsecure-config.php file.Recommendations
For versions prior to 2.4, update to version 2.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the wsecure-config.php file to minimize the risk of exploitation. Avoid using the
publish parameter in the affected file until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾