PT-2019-7778

CVE-2016-10985

·

Publicado

2019-09-17

·

Atualizado

2019-09-17

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions echosign plugin for WordPress versions prior to 1.2
Description The issue allows for XSS via the id parameter in the "templates/add templates.php" endpoint.
Recommendations For versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾