PT-2019-7800

CVE-2016-11007

·

Publicado

2019-09-20

·

Atualizado

2019-09-20

Descrição por

CVSS 3.1
5.3
Média
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions wp-invoice plugin versions prior to 4.1.1
Description The issue is related to incorrect access control in the wp-invoice plugin, specifically over the wpi user id variable for invoice retrieval.
Recommendations For versions prior to 4.1.1, update to version 4.1.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾