PT-2019-7805

CVE-2016-11012

·

Publicado

2019-09-20

·

Atualizado

2019-09-20

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions sola-support-tickets plugin versions prior to 3.13
Description The issue is related to incorrect access control, which results in a cross-site scripting (XSS) flaw. This affects the /wp-admin API endpoint.
Recommendations For versions prior to 3.13, update to version 3.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the /wp-admin endpoint until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾