PT-2019-8257
CVE-2017-18108
·
Publicado
2019-03-29
·
Atualizado
2019-04-01
Descrição por
CVSS 3.1
7.2
AltaMétricasAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Atlassian Crowd versions prior to 2.10.2
Description
The issue allows remote attackers with administration rights to execute arbitrary code via a JNDI injection in the administration SMTP configuration resource.
Recommendations
For versions prior to 2.10.2, update to version 2.10.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾