PT-2019-8336
CVE-2017-18401
·
Publicado
2019-08-02
·
Atualizado
2019-08-13
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 68.0.15
Description
The issue allows user accounts to be partially created with invalid username formats.
Recommendations
For versions prior to 68.0.15, update to version 68.0.15 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾