PT-2019-8370

CVE-2017-18435

·

Publicado

2019-08-02

·

Atualizado

2019-08-09

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 64.0.21
Description The issue allows demo accounts to execute code via the BoxTrapper API.
Recommendations For versions prior to 64.0.21, update to version 64.0.21 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾