PT-2019-8479

CVE-2017-18545

·

Publicado

2019-08-16

·

Atualizado

2019-08-21

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions WordPress invite-anyone plugin versions prior to 1.3.16
Description The issue arises from incorrect escaping of untrusted input in both the Dashboard and front-end of the WordPress invite-anyone plugin.
Recommendations For versions prior to 1.3.16, update to version 1.3.16 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾