PT-2019-8519
CVE-2017-18585
·
Publicado
2019-08-22
·
Atualizado
2019-08-23
Descrição por
CVSS 3.1
8.1
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
posts-in-page plugin versions prior to 1.3.0
Description
The issue allows for directory traversal due to the ic add posts template '../ directory traversal vulnerability.
Recommendations
For versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾