PT-2019-8541

CVE-2017-18610

·

Publicado

2019-09-10

·

Atualizado

2019-09-10

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions magic-fields plugin versions prior to 1.7.2
Description The issue concerns a Cross-Site Scripting (XSS) vulnerability. It affects the magic-fields plugin for WordPress, specifically through the custom-group-id parameter in the RCCWP CreateCustomFieldPage.php file.
Recommendations For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the RCCWP CreateCustomFieldPage.php file or avoiding the use of the custom-group-id parameter until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾