PT-2019-8596

CVE-2017-6925

·

Publicado

2019-01-15

·

Atualizado

2022-05-13

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Drupal 8 core versions prior to 8.3.7
Description There is an issue in the entity access system that could allow unwanted access to view, create, update, or delete entities. This issue affects entities that do not use or do not have UUIDs, and entities that have different access restrictions on different revisions of the same entity.
Recommendations For versions prior to 8.3.7, update to version 8.3.7 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-F4QX-JQFQ-7785
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾