PT-2019-8680

CVE-2018-0632

·

Publicado

2019-01-09

·

Atualizado

2019-01-16

Descrição por

CVSS 3.1
7.2
Alta
MétricasAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Aterm W300P versions 1.0.13 and earlier
Description The issue allows an attacker with administrator rights to execute arbitrary code via HTTP request and response due to a buffer overflow.
Recommendations For versions 1.0.13 and earlier, update to a version later than 1.0.13 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾