PT-2019-8742
CVE-2018-10055
·
Publicado
2019-04-24
·
Atualizado
2019-04-30
Descrição por
CVSS 3.1
8.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Google TensorFlow versions prior to 1.7.1
Description
The issue is related to invalid memory access and/or a heap buffer overflow in the TensorFlow XLA compiler. This could cause a crash or allow reading from other parts of the process memory via a crafted configuration file.
Recommendations
For versions prior to 1.7.1, update to version 1.7.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾