PT-2019-9058
CVE-2018-14860
·
Publicado
2019-04-26
·
Atualizado
2020-08-24
Descrição por
CVSS 3.1
9.1
CríticaMétricasAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Odoo Community versions 11.0 and earlier
Odoo Enterprise versions 11.0 and earlier
Description
The issue is related to improper sanitization of dynamic user expressions, which allows authenticated privileged users to escape from the dynamic expression sandbox and execute arbitrary code on the hosting system.
Recommendations
For Odoo Community versions 11.0 and earlier, update to a version later than 11.0 to resolve the issue.
For Odoo Enterprise versions 11.0 and earlier, update to a version later than 11.0 to resolve the issue.
As a temporary workaround, consider restricting access to dynamic user expressions for privileged users until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾