PT-2019-9174
CVE-2018-15778
·
Publicado
2019-02-04
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell OS10 versions prior to 10.4.2.1
Description
The issue is caused by a lack of proper input validation on the command-line interface (CLI).
Recommendations
For versions prior to 10.4.2.1, update to version 10.4.2.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾