PT-2019-9268
CVE-2018-16204
·
Publicado
2019-01-09
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Google XML Sitemaps versions 4.0.9 and earlier
Description
A cross-site scripting issue allows remote authenticated attackers to inject arbitrary web script or HTML.
Recommendations
For Google XML Sitemaps versions 4.0.9 and earlier, update to a version later than 4.0.9 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾