PT-2019-9588
CVE-2018-18379
·
Publicado
2019-10-07
·
Atualizado
2020-08-25
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Elementor Pro plugin version prior to 2.0.10
Description
The issue concerns a Cross-Site Scripting (XSS) problem in the Elementor Pro plugin for WordPress. Specifically, it affects the
elementor-edit-template class in the wp-admin/customize.php file.Recommendations
For Elementor Pro plugin versions prior to 2.0.10, update to version 2.0.10 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾