PT-2019-9685
CVE-2018-18985
·
Publicado
2019-01-29
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Tridium Niagara Enterprise Security versions prior to 2.3.118.6
Tridium Niagara AX versions prior to 3.8.401.1
Tridium Niagara 4.4 versions prior to 4.4.93.40.2
Tridium Niagara 4.6 versions prior to 4.6.96.28.4
Description
A cross-site scripting issue has been identified that may allow a remote attacker to inject code into some web pages, affecting confidentiality.
Recommendations
For Tridium Niagara Enterprise Security versions prior to 2.3.118.6, update to version 2.3.118.6 or later.
For Tridium Niagara AX versions prior to 3.8.401.1, update to version 3.8.401.1 or later.
For Tridium Niagara 4.4 versions prior to 4.4.93.40.2, update to version 4.4.93.40.2 or later.
For Tridium Niagara 4.6 versions prior to 4.6.96.28.4, update to version 4.6.96.28.4 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾