PT-2019-9697
CVE-2018-19002
·
Publicado
2019-01-19
·
Atualizado
2019-10-09
Descrição por
CVSS 2.0
8.3
AltaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:C
Name of the Vulnerable Software and Affected Versions
LCDS Laquis SCADA versions prior to 4.1.0.4150
Description
The issue allows for improper control of generation of code when opening a specially crafted project file. This may lead to remote code execution, data exfiltration, or cause a system crash.
Recommendations
For versions prior to 4.1.0.4150, update to version 4.1.0.4150 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾