PT-2019-9738
CVE-2018-19153
·
Publicado
2019-11-05
·
Atualizado
2019-11-06
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
particl versions prior to 0.18
Description
The issue allows a remote denial of service. An attacker can send invalid headers or blocks, which requires no stake and can fill the victim's disk and RAM.
Recommendations
For versions prior to 0.18, update to version 0.18 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾