PT-2019-9969
CVE-2018-20025
·
Publicado
2019-02-19
·
Atualizado
2019-04-02
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
CODESYS V3 products versions prior to V3.5.14.0
Description
The issue is related to the use of insufficiently random values.
Recommendations
For versions prior to V3.5.14.0, update to version V3.5.14.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾