PT-2023-11227

CVE-2018-5478

·

Publicado

2023-09-20

·

Atualizado

2023-09-23

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Contao versions 3.x through 3.5.31
Description The issue allows Cross-site Scripting (XSS) via the unsubscribe module in the frontend newsletter extension. This can be exploited to execute malicious scripts in the context of the affected application.
Recommendations For Contao versions 3.x through 3.5.31, update to version 3.5.32 or later to resolve the issue. As a temporary workaround, consider disabling the unsubscribe module in the frontend newsletter extension until a patch is available. Restrict access to the frontend newsletter extension to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-MPG7-2RX9-H5QP
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾