PT-2023-1170
CVE-2023-0288
·
Publicado
2023-01-13
·
Atualizado
2026-10-16
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Vim versions prior to 9.0.1189
Description
The issue is related to a heap-based buffer overflow in the Vim text editor, specifically in the src/normal.c component. This overflow occurs in dynamic memory and can be exploited to allow an attacker to execute arbitrary code.
Recommendations
For versions prior to 9.0.1189, update to version 9.0.1191 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾