PT-2023-11950

CVE-2020-8934

·

Publicado

2023-07-07

·

Atualizado

2023-07-14

Descrição por

CVSS 3.1
4.3
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions The Site Kit by Google plugin for WordPress versions up to, and including, 1.8.0
Description The issue is related to Sensitive Information Disclosure due to the lack of capability checks on the admin enqueue scripts action, which displays the connection key. This allows authenticated attackers with any level of access to obtain owner access to a site in the Google Search Console.
Recommendations For versions up to, and including, 1.8.0, upgrade to V1.8.1 or above. As a temporary workaround, consider restricting access to the admin enqueue scripts action until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾