PT-2023-12079
CVE-2021-25828
·
Publicado
2023-06-28
·
Atualizado
2026-10-24
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Emby Server versions prior to 4.6.0.50
Description
The issue concerns a Cross Site Scripting (XSS) vulnerability. It can be exploited via a crafted GET request to the "/web" API endpoint.
Recommendations
For Emby Server versions prior to 4.6.0.50, update to version 4.6.0.50 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾