PT-2023-12508

CVE-2021-4396

·

Publicado

2023-07-01

·

Atualizado

2023-07-07

Descrição por

CVSS 3.1
4.3
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Rucy plugin for WordPress versions up to, and including, 0.4.4
Description The issue is related to Cross-Site Request Forgery due to missing or incorrect nonce validation on the save rc post meta() function. This allows unauthenticated attackers to save post meta via a forged request if they can trick a site administrator into performing an action, such as clicking on a link.
Recommendations For Rucy plugin for WordPress versions up to, and including, 0.4.4, update to a version higher than 0.4.4 to resolve the issue. As a temporary workaround, consider disabling the save rc post meta() function until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾