PT-2023-12846

CVE-2022-25979

·

Publicado

2023-01-31

·

Atualizado

2025-03-27

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions jsuites versions prior to 5.0.1
Description The issue is related to Cross-site Scripting (XSS) due to improper user-input sanitization in the Editor() function. This allows for potential malicious script execution.
Recommendations For versions prior to 5.0.1, update to version 5.0.1 or later to resolve the issue. As a temporary workaround, consider disabling the Editor() function until a patch is available. Restrict access to user-input fields that utilize the Editor() function to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-R4HG-4CPQ-Q57C
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾