PT-2023-1385
CVE-2023-0696
·
Publicado
2023-02-07
·
Atualizado
2026-07-17
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 110.0.5481.77
Description
The issue is related to a type confusion in the V8 JavaScript engine, which can lead to heap corruption. A remote attacker could potentially exploit this issue via a crafted HTML page, allowing for the execution of arbitrary code. The severity of this issue is classified as High by Chromium security.
Recommendations
For versions prior to 110.0.5481.77, update to version 110.0.5481.77 or later to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾