PT-2023-14371
CVE-2022-4384
·
Publicado
2023-02-06
·
Atualizado
2025-03-25
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
The Stream WordPress plugin versions prior to 3.9.2
Description
The issue allows users with limited privileges, such as subscribers, to utilize the alert creation functionality, potentially leading to the leakage of sensitive information.
Recommendations
For versions prior to 3.9.2, update to version 3.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the alert creation functionality for users with limited privileges until the update is applied.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾