PT-2023-14531

CVE-2022-4470

·

Publicado

2023-01-30

·

Atualizado

2025-03-27

Descrição por

CVSS 3.1
6.4
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Widgets for Google Reviews WordPress plugin versions prior to 9.8
Description The issue concerns a lack of validation and escaping of certain shortcode attributes, which can lead to Stored Cross-Site Scripting attacks. Users with a role as low as contributor can exploit this, potentially targeting high-privilege users such as admins.
Recommendations For versions prior to 9.8, update to version 9.8 or later to resolve the issue. As a temporary workaround, consider restricting the use of the vulnerable shortcode attributes until a patch is applied.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾