PT-2023-14560
CVE-2022-4485
·
Publicado
2023-01-23
·
Atualizado
2023-01-30
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Page-list WordPress plugin versions prior to 5.3
Description
The issue allows users with a role as low as contributor to perform Stored Cross-Site Scripting attacks, which could be used against high privilege users such as admins, due to the plugin's failure to validate and escape some of its shortcode attributes before outputting them back in the page.
Recommendations
For versions prior to 5.3, update to version 5.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾