PT-2023-14767
CVE-2022-45818
·
Publicado
2023-05-04
·
Atualizado
2023-05-08
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Essential Plugin Hero Banner Ultimate plugin versions 1.3.4 and earlier
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This vulnerability can be exploited by authenticated users with contributor or higher permissions. There is no information provided about the estimated number of potentially affected devices or real-world incidents where this issue was exploited.
Recommendations
For Essential Plugin Hero Banner Ultimate plugin versions 1.3.4 and earlier, update to a version later than 1.3.4 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾