PT-2023-14779
CVE-2022-45839
·
Publicado
2023-04-18
·
Atualizado
2023-04-26
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WHA WHA Puzzle plugin versions prior to 1.0.9
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects users with contributor or higher permissions. This allows for malicious scripts to be stored on the server and executed when other users access the affected page.
Recommendations
For WHA WHA Puzzle plugin versions prior to 1.0.9, update to version 1.0.9 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾